Re: [code] compiling error on linux

From: Mitchell <m.att.foicica.com>
Date: Wed, 17 Oct 2012 22:49:56 -0400 (EDT)

John,

On Wed, 17 Oct 2012, John Ferrier wrote:

> Thank you, Mitchell.
>
> I installed "libreadline5-dev" and that error was gone.
>
> I tried this because I would like to build textadept* with the latest
> code in hg. I noticed that some other packages were also needed but I
> didn't know where to downlaod them, so I thought the simplest way might
> be simply replacing the textadept part with the latest.

The packages you need should be listed on the "Compiling" page in the
manual and for Ubuntu should be available via apt-get. Did I miss
something?

Just so everyone is clear, libreadline is not and will not be a dependency
in the next release. An unused Lua source file accidentally picked up by
the compiler needs it, but that Lua file is never linked into ta and will
be removed completely.

Mitchell

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Wed 17 Oct 2012 - 22:49:56 EDT

This archive was generated by hypermail 2.2.0 : Thu 18 Oct 2012 - 06:30:24 EDT