Re: [code] [BUG] TA-ncurse - chinese characters display and input problem

From: Tang Daogang <daogangtang.att.gmail.com>
Date: Thu, 21 Feb 2013 16:17:38 +0800

but, vi, and emacs, can handle it correctly. ;(

On Thu, Feb 21, 2013 at 1:17 PM, Michael Richter <ttmrichter.att.gmail.com>wrote:

> I just tried this myself and got the same result. Then I tried it in just
> my shell; no software of *any* other kind in the loop. Same result.
>
> Your problem isn't with textadept-ncurses, I suspect, but rather with your
> terminal or shell.
>
>
> On 21 February 2013 09:39, Tang Daogang <daogangtang.att.gmail.com> wrote:
>
>> hi,
>>
>> I use LXterminal, Ubuntu 12.04 x64.
>>
>> for TA-ncurse, three problems:
>> 1. chinese characters can't be displayed fully;
>> 2. when move the cursor, those characters will be mess;
>> 3. can't input chinese characters (I have open the ibus method).
>>
>> example:
>>
>> <html>
>> test
>> <p>
>> 这是一串中文。
>> </p>
>> </html>
>>
>>
>> The gtk UI, has no those above problems.
>>
>> Thank you.
>>
>>
>> --
>> Nothing is impossible.
>>
>
>
>
> --
> "Perhaps people don't believe this, but throughout all of the discussions
> of entering China our focus has really been what's best for the Chinese
> people. It's not been about our revenue or profit or whatnot."
> --Sergey Brin, demonstrating the emptiness of the "don't be evil" mantra.
>

-- 
Nothing is impossible.
-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Thu 21 Feb 2013 - 03:17:38 EST

This archive was generated by hypermail 2.2.0 : Thu 21 Feb 2013 - 06:33:51 EST