[code] Compiling TextAdept in CentOS

From: Gert Meulyzer <gert.att.gertm.eu>
Date: Mon, 09 Dec 2013 16:42:55 +0100

Hi,

I'm trying to compile 7.1 on CentOS and am running into this error:

&lt;snip&gt;
gcc -c -DLUA_USE_LINUX -Ilua/src lua/src/lib/lpeg.c -o lpeg.o
gcc -c -DLUA_USE_LINUX -Ilua/src lua/src/lib/lfs.c -o lfs.o
lua/src/lib/lfs.c:881: error: expected identifier or ‘(’ before ‘{’ token
lua/src/lib/lfs.c:882: error: expected identifier or ‘(’ before ‘{’ token
make: *** [lfs.o] Error 1

Is this a known issue or am I doing something dumb?

regards,

Gert Meulyzer

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Mon 09 Dec 2013 - 10:42:55 EST

This archive was generated by hypermail 2.2.0 : Tue 10 Dec 2013 - 06:31:30 EST