[code] Re: Error in core/ui.lua

From: Richard Philips <richard.philips.att.gmail.com>
Date: Wed, 26 Feb 2014 15:29:36 +0100

Hallo Mitchell,

I checked with the nightly 2014-02-25 builds and that works on both
computers without any problem.

I try to find some time to find out what happened last weekend.

Thank you for your patience,

Richard

On Monday, February 24, 2014, Mitchell <m.att.foicica.com> wrote:

> Hi Richard,
>
> On Mon, 24 Feb 2014, Richard Philips wrote:
>
> Hi Mitchell,
>>
>> I can confirm that on my work-system I have consistently an error on line
>> 117 in core/ui.lua.
>>
>> I made a backup of ~/textadept (distribution) and ~/.textdept (my own
>> code)
>> and will compare it at home tonight.
>>
>> Both machines run Ubuntu 13.10 and should have the nightly build of
>> textadept of last thursday.
>>
>
> Please check with the absolute latest nightly or grab the latest
> core/ui.lua file[1]. I still cannot reproduce. What was your test case?
>
> Cheers,
> Mitchell
>
> [1]: http://foicica.com/hg/textadept/file/5203979922b4/core/ui.lua
> --
> You are subscribed to code.att.foicica.com.
> To change subscription settings, send an e-mail to code+help.att.foicica.com.
> To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
>
>

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Wed 26 Feb 2014 - 09:29:36 EST

This archive was generated by hypermail 2.2.0 : Thu 27 Feb 2014 - 06:35:54 EST