Re: [code] [textadept] Textadept 7.5

From: Richard Philips <richard.philips.att.gmail.com>
Date: Sun, 13 Jul 2014 22:02:44 +0200

Hi Mitchell,

>
> Textadept 7.5 upgrades lfs to v1.6.2, which probably introduced the
> problem. Anyway, lfs is built into Textadept so you shouldn't have to
> "require" it. I'm not sure it's worth patching lfs again to prevent this.
>
> Cheers,
> Mitchell
> --
>
>
No problem !

Just thought I should mention it because the require was mentioned
somewhere (in the wiki or on the mailing list)

R.

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Sun 13 Jul 2014 - 16:02:44 EDT

This archive was generated by hypermail 2.2.0 : Mon 14 Jul 2014 - 06:50:50 EDT