Re: [code] [textadept] Textadept 8.0 alpha

From: Chris Emerson <c-ta.att.mail.nosreme.org>
Date: Thu, 2 Apr 2015 11:52:16 +0100

Hi Mitchell,

On Wed, Apr 01, 2015 at 04:40:16PM -0400, Mitchell wrote:
> Textadept 8.0 alpha is released from http://foicica.com/textadept

I also tried textadeptjit-curses, which mostly works well as well, but
I had to change a "local lfs = require('lfs')" in my profile to just
"local lfs = _G.lfs". I don't think this is new to 8.0a - it also happens
on 7.9. For some reason require('lfs') works on the non-luajit version
but raises an error about not finding it in luajit.

Chris

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Thu 02 Apr 2015 - 06:52:16 EDT

This archive was generated by hypermail 2.2.0 : Fri 03 Apr 2015 - 06:33:59 EDT