Re: [code] [textadept] Crashing when setting the color for line numbers

From: Attila Nemeth <at.nemeth.att.gmail.com>
Date: Tue, 8 Sep 2015 09:41:38 +0200

Hi Mitchell!

Thanks for your reply. I'm not sure if I am allowed to install the new
textadept on my company laptop due to the (false) virus alarm :( I don't
remember that I had this problem with textadept 7.9.
Anyhow I'll find myself another not-company Windows box and I'll try to
figure out what is wrong. I'll report what I have found out.

Kind Regards,
Attila

On Mon, Sep 7, 2015 at 7:48 PM, Mitchell <m.att.foicica.com> wrote:

> Hi Attila,
>
> On Mon, 7 Sep 2015, Attila Nemeth wrote:
>
> Hi list!
>>
>> I have wrote some functions and assigned them to some keybindings.
>> Unfortunately one of the functions crashes textadept on Windows (but not
>> on
>> Linux). Is there some kind of a log file where I could see what the error
>> was? What is the best practice to develop/debug scripts for textadept?
>>
>
> Debugging on Windows is annoying. Really the only thing to do is get a
> nightly version of Textadept (which has debugging symbols enabled),
> reproduce the crash, and try to make something of the report generated by
> Windows.
>
> Feel free to post details to the list or me directly and we can try to
> figure out what's going wrong.
>
> Cheers,
> Mitchell
> --
> You are subscribed to code.att.foicica.com.
> To change subscription settings, send an e-mail to code+help.att.foicica.com.
> To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
>
>

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Tue 08 Sep 2015 - 03:41:38 EDT

This archive was generated by hypermail 2.2.0 : Tue 08 Sep 2015 - 06:37:32 EDT