Re: [code] Using the "term" theme in the GTK version

From: Robert Gieseke <rob.g.att.web.de>
Date: Mon, 1 Feb 2016 23:14:02 +0100

Hi Markus,

Am 01/02/16 um 12:57 schrieb Markus F.X.J. Oberhumer:
[...]
> please note that I want to use the 'term' theme in the GTK version.

ah, sorry I misread that, but as Mitchell noted the 'Term' theme is not
intended for the GUI version. You could try building something that
resembles the colors of your terminal version though.

>> You could try using one of the base16-themes for Textadept[1], there are
>> also variants for various terminals[2], so you could try using one of
>> these in your terminal emulator.
>
> Many thanks for the links, I'll have a look.
>
> BTW, are there any other tools/repos for textadept themes
> (Monokai, converting from TextMate, Sublime, Atom, etc.) ?

There might be some on the Textadept wiki or floating around on GitHub,
and I'm not aware of any converters for the current version. Monokai
should be part of the base-16 collection.

Cheers,
Robert

>> [1]: https://github.com/rgieseke/textadept-themes
>> [2]: https://github.com/chriskempson/base16-builder

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Mon 01 Feb 2016 - 17:14:02 EST

This archive was generated by hypermail 2.2.0 : Tue 02 Feb 2016 - 06:54:51 EST