Re: [code] How to set Lua interpreter in textadept?

From: Robert Gieseke <rob.g.att.web.de>
Date: Thu, 28 Jul 2016 19:17:51 +0200

Hi Pavel,

I think you just need to adapt the run command to your desired
interpreter version:

http://foicica.com/textadept/manual.html#Module.Preferences

textadept.run.run_commands.lua = 'lua5.1 "%f"'

Hope this helps,
Robert

Am 28/07/16 um 17:16 schrieb Tasty Minerals:
> Hello guys,
> This is trivial but all my .lua files are ran by lua5.3 and I want
> lua5.1 as a default interpreter.
> What should I add to init.lua?
>
> Best,
> Pavel

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Thu 28 Jul 2016 - 13:17:51 EDT

This archive was generated by hypermail 2.2.0 : Fri 29 Jul 2016 - 06:44:49 EDT