Re: [code] [textadept] New Export Module on the Wiki

From: Ryan Pusztai <rpusztai.att.gmail.com>
Date: Tue, 8 Nov 2016 13:35:37 -0500

Hi,

I tried this out in Textadept 8.7 and I get an error of:

``.textadept/modules/export/init.lua:75: attempt to perform bitwise
operation on a nil value``

Is this expected?

--
Regards,
Ryan
On Tue, Nov 8, 2016 at 9:41 AM, Gabriel Dubatti <gdubatti.att.gmail.com> wrote:
> Works great now!
>
> Thanks.
>
> Just a little minor detail, though: line one still puts an space after "1"
> instead of "&nbsp;".....
>
> Best wishes,
> Gabriel
>
>
> El 08/11/2016 a las 10:39, Mitchell escribió:
>
>> Hi Gabriel,
>>
>> On Mon, 7 Nov 2016, Gabriel Dubatti wrote:
>>
>> Hi Mitchell,
>>>
>>>    I found an issue with the HTML export module.
>>>
>>>    When the "text" lexer is selected all the file is exported as one big
>>> line.
>>>
>>>    All the text is put inside a "default" class span.
>>>
>>> [snip]
>>>
>>
>> Thanks for the report. This is fixed on the wiki in version 0.4.
>>
>> Cheers,
>> Mitchell
>>
>
> --
> You are subscribed to code.att.foicica.com.
> To change subscription settings, send an e-mail to code+help.att.foicica.com.
> To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
>
>
-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Tue 08 Nov 2016 - 13:35:37 EST

This archive was generated by hypermail 2.2.0 : Wed 09 Nov 2016 - 06:29:08 EST