[code] Odd behaviour in v9.1 split views

From: David Reimer <djreimer.att.gmail.com>
Date: Sun, 29 Jan 2017 09:41:35 +0000

On 29 January 2017 at 01:00, <code+help.att.foicica.com> wrote:
>
> [code] Odd behaviour in v9.1 split views
> 3534 - Mitchell <m.att.foicica.com>
> From: Mitchell <m.att.foicica.com>
> To: code <code.att.foicica.com>
> Cc:
> Date: Fri, 27 Jan 2017 23:45:15 -0500 (EST)
> Subject: Re: [code] Odd behaviour in v9.1 split views
> Hi Michael,
>
> On Fri, 27 Jan 2017, Michael Richter wrote:
>
>> When I open a file and then split the view, the split view loses ALL
>> settings: fonts, sizes, backgrounds, etc. The result is a bit jarring:
>> http://i.imgur.com/xYytqvn.png
>>
>> What am I doing wrong here?
>
> You're not doing anything wrong. I've noticed it too. Switching back to the other view brings things back to normal. I'll look into it when I get the chance. Thanks for the reminder.
>
> Cheers,
> Mitchell

FWIW, I just checked this on the machine I'm on at the moment (OSX
10.10.5; Textadept 9.1) and it appears to be working just fine;
screenshot attached, also at:

http://i.imgur.com/WoheF9r.png

FWIW!

David

-- 
David Reimer
Edinburgh, UK
djreimer.att.gmail.com

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
ta-split.png
Received on Sun 29 Jan 2017 - 04:41:35 EST

This archive was generated by hypermail 2.2.0 : Sun 29 Jan 2017 - 06:47:21 EST