Re: [code] [textadept] How to setup textadept to compile ConTeXt on Windows10x64? / TA strange behaviour

From: cryo shock <axteffekt.att.gmail.com>
Date: Sun, 26 Feb 2017 21:47:28 +0100

When I use a hardware keyboard then itseems to work fine. On my hardware PC
also everything works fine. Just the virtual keyboard makes issues.
Like I mentioned, I am sure there is a workaround.

Am 26.02.2017 21:35 schrieb "dmccunney" <dennis.mccunney.att.gmail.com>:

> On Sun, Feb 26, 2017 at 3:24 PM, cryo shock <axteffekt.att.gmail.com> wrote:
>
> > Some keys have the same numeric value. For example I added 113 to the
> text
> > buffer '@'. But then I can't use the q key anymore. Same counts for '|'.
> > When I bind it, then I can't use the element < anymore. It seems that my
> > virtual keyboard sends the same ascii adress for the elements which are
> > typed by using Alt key.
>
> What happens if you plug in a real hardware keyboard?
>
> Personally, I despise virtual keyboards, and an actual hardware
> keyboard was a must-have for my Android tablet.
>
> > Cheers, Sebastian
> ______
> Dennis
> --
> You are subscribed to code.att.foicica.com.
> To change subscription settings, send an e-mail to code+help.att.foicica.com.
> To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
>
>

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Sun 26 Feb 2017 - 15:47:28 EST

This archive was generated by hypermail 2.2.0 : Mon 27 Feb 2017 - 06:30:43 EST