Re: [code] Warning on Linux when compiled with GTK3

From: Mitchell <m.att.foicica.com>
Date: Mon, 12 Feb 2018 10:01:57 -0500 (EST)

Hi Pedro,

On Sat, 10 Feb 2018, Pedro Andres Aranda Gutierrez wrote:

> I just downloaded 4.02 and compiled it against GTK3 in Ubuntu 16.04 and the
> message doesn't appear when executing good old SciTE, which actually
> brought me to textadept ;-)
>
> [snip]

Okay, thanks for checking. Does Textadept's warning happen on startup? Or after creating a split view?

Cheers,
Mitchell

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Mon 12 Feb 2018 - 10:01:57 EST

This archive was generated by hypermail 2.2.0 : Tue 13 Feb 2018 - 06:54:30 EST