Re: [code] [textadept] TA10 - "Find" panel issue on OSX

From: Mitchell <m.att.foicica.com>
Date: Sun, 2 Sep 2018 16:51:37 -0400 (EDT)

Hi,

On Sun, 12 Aug 2018, David Reimer wrote:

>> From: Mitchell <m.att.foicica.com>
>> To: code.att.foicica.com
>> Date: Fri, 10 Aug 2018 18:03:47 -0400 (EDT)
>> Subject: Re: [code] [textadept] TA10 - "Find" panel issue on OSX
>> Hi,
>>
>> David: Do you mind checking to see if Textadept 9.6 has the same problem?
>>
>> Robert: On your OSX machine do you see the same thing that David is reporting? I don't have a modern Mac readily at hand.
>>
>> Thanks!
>>
>> Cheers,
>> Mitchell
>>
>> On Fri, 10 Aug 2018, David Reimer wrote:
>>
>>> I've just installed TA10 on my MacBook (OSX 10.10.5, "Yosemite"). The
>>> check boxes for the options in the find-replace panel aren't showing
>>> up. Please see screenshot (attached). I'm also using v. 10 under
>>> Ubuntu on my desktop machine, and all is well there.
>>>
>>> Hope this helps!
>>>
>>> David
>
> I used 0.9.6 on this (MacBook) machine for ages (and previous 0.9.x)
> without this problem surfacing; the find/replace panel always had its
> proper fields and check-boxes. The check-boxes have only gone missing
> with 10.0.
>
> Thanks for looking into this!

I've fixed the 10.0 OSX release package. The checkboxes should now show. This will also be in the next nightly release.

Any OSX users that are experiencing this problem can try re-downloading the 10.0 release archive.

Cheers,
Mitchell

-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Sun 02 Sep 2018 - 16:51:37 EDT

This archive was generated by hypermail 2.2.0 : Mon 03 Sep 2018 - 06:39:06 EDT