Re: [code][textadept] Restoring 'session' fails

From: Procházka Lukáš Ing. <LPr.att.pontex.cz>
Date: Fri, 07 Jun 2019 08:15:51 +0200

Hello,

On Wed, 05 Jun 2019 18:54:32 +0200, Mitchell <m.att.foicica.com> wrote:

> Hi Lukas,
>
> On Wed, 5 Jun 2019, Procházka Lukáš Ing. wrote:
>
>> Hello Mitchell,
>>
>> it happens to me time-to-time that TA is not able to restore last session
>> with the following message in [Message Box] and just one view created:
>>
>> ----
>> D:\Programs\TextAd/modules/textadept\session.lua:77: attempt to index a nil
>> value (field '?')
>> ----
>>
>> Any idea what's going wrong?
>
> No, I don't know why this would happen. What version are you on? 10.4? Your session file loaded the splits just fine for me.

I'm using TA 10.4, too.

As I said before, I didn't recognized any rule when restoring session fails.

Once it happens, I'll pack all related files in attempt to restore my session restore failure.

Best regards,

Lukas

> Cheers,
> Mitchell

-- 
Ing. Lukáš Procházka | mailto:LPr.att.pontex.cz
Pontex s. r. o.      | mailto:pontex@pontex.cz | http://www.pontex.cz | IDDS: nrpt3sn | IČO: 40763439
Bezová 1658
147 14 Praha 4
Mob.: +420 702 033 396
-- 
You are subscribed to code.att.foicica.com.
To change subscription settings, send an e-mail to code+help.att.foicica.com.
To unsubscribe, send an e-mail to code+unsubscribe.att.foicica.com.
Received on Fri 07 Jun 2019 - 02:15:51 EDT

This archive was generated by hypermail 2.2.0 : Fri 07 Jun 2019 - 06:30:33 EDT