Re: Lua Error: error loading module 'bit' when running textadept

From: dflock <duncan.l....at.gmail.com>
Date: Tue, 11 Nov 2008 21:20:00 -0800 (PST)

I can't find the lua-dev package to install. It isn't in the Ubuntu
repo's anywhere and neither google or getdeb were any help.

Do I need lua-dev? It seems like this is a path issue, with the
duplicated slashes meaning the the file (bit.so - which exists in the /
Received on Wed 12 Nov 2008 - 00:20:00 EST

This archive was generated by hypermail 2.2.0 : Thu 08 Mar 2012 - 11:37:05 EST