Re: Running in Kubuntu

From: sergio <sergio.lombr....at.gmail.com>
Date: Fri, 13 Feb 2009 16:12:00 -0800 (PST)

Hi. Thanks for your reply.

I have checked: both libgtk2.0 and libffi were actually installed. I
have just reinstalled them, but no change.

Sergio

On Feb 14, 12:34 am, mitchell <mforal.n....at.gmail.com> wrote:
> Hi,
>
> > Unfortunately, I don't seem to be able to get it running properly.
> > Whenever I start it, it displays the following line: [gtk] Can't load
> > dynamic library /usr/lib/libgtk-x11-2.0.so. This happens for example
> > when trying to create a new module.
>
> It appears the libgtk2.0 package isn't installed, which isn't terribly
> surprising since Kubuntu/KDE uses QT primarily. Install libgtk2.0
> using your package manager and you should be good to go! (You still
> need libffi5 as well for lua-dialog.)
>
Received on Fri 13 Feb 2009 - 19:12:00 EST

This archive was generated by hypermail 2.2.0 : Thu 08 Mar 2012 - 11:37:19 EST