Re: Running in Kubuntu

From: mitchell <mforal.n....at.gmail.com>
Date: Fri, 13 Feb 2009 17:17:43 -0800 (PST)

Sergio,

> I have checked: both libgtk2.0 and libffi were actually installed. I
> have just reinstalled them, but no change.

I'm guessing /usr/lib/libgtk-x11-2.0.so doesn't exist then. Maybe it's
called 'libgtk-x11-2.0.so.x'. If so, make a symlink to 'libgtk-
x11-2.0.so'. Do you have an old version of the package? I compile
Textadept on Xubuntu 8.10 with whatever version of libgtk2.0 it ships
with.
Received on Fri 13 Feb 2009 - 20:17:43 EST

This archive was generated by hypermail 2.2.0 : Thu 08 Mar 2012 - 11:37:20 EST