Re: compiling on Ubuntu

From: Patrick <spell_gooder_....at.spellingbeewinnars.org>
Date: Fri, 09 Apr 2010 14:13:33 -0400

Hi Robert

No I used the textadept_2.1.tgz one. I will give your link a shot,
thanks very much-Patrick

Robert wrote:
> On Apr 9, 7:44 pm, Patrick <spell_gooder_....at.spellingbeewinnars.org>
> wrote:
>
>> A few months ago I was thinking how nice it would be if I could find a
>> Lua oriented text editor that I could run Lua commands in.I just heard
>> about textadept during the eLua interview on Floos Weekly, I really
>> want to give it a try.
>>
>> I am running Ubuntu and getting this compile error:
>>
>> make: *** No rule to make target `scintillua/gtk/*.cxx', needed by
>> `AutoComplete.o'. Stop.
>>
>
> Do you have the right package? The packages with the executables do
> not contain everything for compiling. This one has all that's needed:
> http://textadept.googlecode.com/files/textadept_2.2_beta.src.zip
> However, the precompiled version should work just fine on Ubuntu.
>
>
>> I did install the GTK dev headers. Please help I don't want to read
>> the Emacs manual :-(
>>
>
> Robert
>
>
Received on Fri 09 Apr 2010 - 14:13:33 EDT

This archive was generated by hypermail 2.2.0 : Thu 08 Mar 2012 - 11:43:12 EST