Re: Textadept 4.2

From: phayz <russelldicken....at.gmail.com>
Date: Tue, 1 Nov 2011 17:29:31 -0700 (PDT)

On Nov 2, 4:36 am, mitchell <c....at.caladbolg.net> wrote:
> Hi,
>
> Textadept 4.2 is released fromhttp://textadept.googlecode.com
>
> Bugfixes:
>    * Fixed bug with %n in Replace introduced in 4.1.
>    * Fixed Adeptsense autocomplete for single item.
>
> Changes:
>    * Updated to Scintilla 3.0.0.
>
> mitchell

I have just extracted and run Textadept 4.2 on a system running Fedora
15 and GNOME 3. It starts OK but the scrollbars and menus don't
display correctly. They don't look like the scrollbar and menus of
other applications.

To try and find out what was going wrong I started TA in a terminal
and the following messages are output:

(textadept:13024): Gtk-WARNING **: Unable to locate theme engine in
module_path: "clearlooks",

(textadept:13024): Gtk-WARNING **: Unable to locate theme engine in
module_path: "clearlooks",

(textadept:13024): Gtk-WARNING **: Unable to locate theme engine in
module_path: "clearlooks",

(textadept:13024): Gtk-WARNING **: Unable to locate theme engine in
module_path: "clearlooks",

(textadept:13024): Gtk-WARNING **: Unable to locate theme engine in
module_path: "clearlooks",
Gtk-Message: Failed to load module "pk-gtk-module"
Gtk-Message: Failed to load module "canberra-gtk-module"

I did a little Googling and realised that Textadept 4.2 as available
from the Google Code site, pre-compiled for Linux, is 32-bit not 64-
bit. I'll try to compile it myself, which I expect will solve this
problem. Alternatively I guess I could install a 32-bit version of the
Received on Tue 01 Nov 2011 - 20:29:31 EDT

This archive was generated by hypermail 2.2.0 : Thu 08 Mar 2012 - 12:24:13 EST